Composr 10.0.26 released

  • 2,008 views
  • Added
  • Author:
Version 10.0.26 has now been released. This version fixes a critical security vulnerability, as well as fixes a number of small bugs. Upgrading to this release is strongly advised due to fixing of critical security vulnerability.

To upgrade follow the steps in your website's http://mybaseurl/upgrader.php script. You will need to copy the URL of the attached file (created via the form below) during step 3.


Your upgrade to version 10.0.26

You can generate an upgrader from any version of Composr to any other version. If you access this upgrade post via the version information box on your Admin Zone front page then we'll automatically know what version you're running.
If you'd prefer though you can enter in your version number right here:

(usually blank)

(example above is for upgrading from 10.0.0 beta1)


Details of the critical security vulnerability will be published imminently.
Back to Top