View Issue Details

IDProjectCategoryView StatusLast Update
0001689Composr non-bundled addons[All Projects] Generalpublic2019-06-27 13:59
ReporterChris GrahamAssigned ToChris Graham 
Severityfeature 
Status closedResolutionduplicate 
Summary0001689: Add Google crawl details to error log
DescriptionUse their API
http://googlewebmastercentral.blogspot.co.uk/2014/09/an-update-to-webmaster-tools-api.html
TagsNo tags attached.
Attach Tags
Time estimation (hours)12
Sponsorship open

Relationships

duplicate of 0003696 assignedChris Graham Composr Google Webmaster Tools errors 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-06-27 13:59 Chris Graham Assigned To => Chris Graham
2019-06-27 13:59 Chris Graham Status non-assigned => closed
2019-06-27 13:59 Chris Graham Resolution open => duplicate
2019-06-27 13:59 Chris Graham Relationship added duplicate of 0003696