View Issue Details

IDProjectCategoryView StatusLast Update
0003774Composrcore_cnspublic2019-06-27 01:51
ReporterChris GrahamAssigned ToChris Graham 
Severityfeature 
Status closedResolutionduplicate 
Product Version 
Fixed in Version 
Summary0003774: Manageable declarations on join page
DescriptionRather than just having an agree/don't agree, allow the admin to specify a list of declarations in the configuration. Each declaration would need to be individually agreed to.
TagsNo tags attached.
Attach Tags
Time estimation (hours)2
Sponsorship open

Relationships

duplicate of 0003591 resolvedChris Graham Multiple rules consents 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-02-11 20:38 Chris Graham New Issue
2019-06-27 01:51 Chris Graham Assigned To => Chris Graham
2019-06-27 01:51 Chris Graham Status non-assigned => closed
2019-06-27 01:51 Chris Graham Resolution open => duplicate
2019-06-27 01:51 Chris Graham Relationship added duplicate of 0003591