View Issue Details

IDProjectCategoryView StatusLast Update
0002743Composrcore_abstract_interfacespublic2016-07-25 17:50
ReporterPatrick SchmalstigAssigned ToChris Graham 
Severityfeature 
Status closedResolutionduplicate 
Product Version 
Fixed in Version 
Summary0002743: Check boxes for list of items in CMS zone to multi-delete, for example
DescriptionI find it a pretty big inconvenience that Composr doesn't offer check boxes for some interfaces that it should, such as the comcode page list, galleries list, eg. any edit screens with a list of items to edit. For users who want to mass-delete a number of items, it's frustrating to edit and delete each item one by one instead of being able to select items and mass delete them.

This is also a fallback of Composr compared to several other CMSes.
TagsNo tags attached.
Attach Tags
Time estimation (hours)
Sponsorship open

Relationships

duplicate of 0000416 non-assigned Mass move / delete 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2016-07-25 17:48 Patrick Schmalstig New Issue
2016-07-25 17:50 Chris Graham Status non-assigned => closed
2016-07-25 17:50 Chris Graham Assigned To => Chris Graham
2016-07-25 17:50 Chris Graham Resolution open => duplicate
2016-07-25 17:50 Chris Graham Relationship added duplicate of 0000416