View Issue Details

IDProjectCategoryView StatusLast Update
0000003Composrwikipublic2012-08-19 10:13
ReporterChris GrahamAssigned ToChris Graham 
Status resolvedResolutionfixed 
Product Version 
Fixed in Version 
Summary0000003: Rename CEDI to Wiki+
DescriptionIn order to remove unnecessary Composr-specific jargon, rename CEDI to Wiki+. This name clearly illustrates it provides Wiki functionality, whilst indicating there are additional features (the structural features for example).
TagsRisk: Breaks translations significantly, Risk: Changes core website behaviour, Risk: Major rearchitecting, Skills: Programming
Attach Tags
Time estimation (hours)6
Sponsorship open


Chris Graham

2012-05-13 04:40

administrator   ~0000477

This is now partly implemented. The language strings, CSS, and templates, all refer to it as Wiki+.

However the code still uses CEDI/cedi, including things like the module name, addon name, hook names, etc.

Issue History

Date Modified Username Field Change
2016-06-08 00:14 Chris Graham Tag Renamed Major rearchitecting => Risk: Major rearchitecting
2016-06-08 00:15 Chris Graham Tag Renamed Changes core website behaviour => Risk: Changes core website behaviour
2016-06-08 00:15 Chris Graham Tag Renamed Breaks translations significantly => Risk: Breaks translations significantly