View Issue Details

IDProjectCategoryView StatusLast Update
0002625Composrcore_cnspublic2017-05-02 14:51
ReporterAdamAssigned ToChris Graham 
Severityfeature 
Status closedResolutionduplicate 
Product Version 
Fixed in Version 
Summary0002625: Mass delete default emoticons option
DescriptionI have an emoticon pack which contains emoticons with different names to the standard ones. Is the only option to delete the current emoticons individually one by one as I don't want the original set at all. If so, please allow a mass select and delete function. Thank you kindly.
Additional Information[Chris - time estimate is for my suggested alternative below]
TagsType: Usability (major)
Attach Tags
Time estimation (hours)1
Sponsorship open

Relationships

duplicate of 0000416 non-assigned Mass move / delete 

Activities

Chris Graham

2016-05-26 12:10

administrator   ~0003974

Right, currently you'd need to do that, or do it manually in the database (should be safe).

A compromise we could do is if the theme images go missing, we could automatically delete associated emoticons. Then you could delete from disk. Otherwise, I think I'd file this under "we should make sure everything can be mass-deleted".

Adam

2017-05-02 14:51

administrator   ~0005051

The compromise sounds good, almost a year later :)

Issue History

Date Modified Username Field Change
2016-05-26 09:03 Adam New Issue
2016-05-26 12:10 Chris Graham Note Added: 0003974
2016-05-26 12:11 Chris Graham Relationship added related to 0000416
2016-06-08 02:22 Chris Graham Time estimation (hours) => 1
2016-06-08 02:22 Chris Graham Additional Information Updated View Revisions
2016-12-08 12:44 Chris Graham Tag Attached: Type: Usability
2016-12-08 12:50 Chris Graham Tag Renamed Type: Usability => Type: Usability (major)
2017-05-01 16:48 Chris Graham Category core => core_cns
2017-05-01 18:38 Chris Graham Status non-assigned => closed
2017-05-01 18:38 Chris Graham Assigned To => Chris Graham
2017-05-01 18:38 Chris Graham Resolution open => duplicate
2017-05-01 18:38 Chris Graham Relationship deleted related to 0000416
2017-05-01 18:38 Chris Graham Relationship added duplicate of 0000416
2017-05-02 14:51 Adam Note Added: 0005051