Error when viewing a preview of nes

Post

Posted
Rating:
#4544 (In Topic #961)
Avatar
Standard member
Joey is in the usergroup ‘Honoured member’
When i add a new newsitem, and i press preview i get this error above the newsitem

A parameter, ATTACHMENT_FIELD, is referenced in the template, PREVIEW_SCRIPT_CODE, but not passed
Online now: No Back to the top

Post

Posted
Rating:
#4545
Avatar
Site director
Chris Graham is in the usergroup ‘Administrators’
Hi Joey,

This is a known issue in the latest patch release. Sorry for the bug, but you can ignore. It will be fixed in a new patch release soon.


Become a fan of Composr on Facebook or add me as a friend. Add me on on Twitter. Follow me on Minds (where I am most active). Support me on Patreon

Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about Composr whenever you see the opportunity or support me on Patreon.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying Composr on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Online now: No Back to the top

Post

Posted
Rating:
#4547
Avatar
Standard member
Joey is in the usergroup ‘Honoured member’
Ok thanks :)
I will wait.
Online now: No Back to the top
1 guest and 0 members have just viewed this.

Statistics

Users online:

John Connor, Vaiva, deepu_ms, gabriel58, 200 guests

Forum statistics: Birthdays:
Back to Top