headings in the news

Post

Posted
Rating:
#2820 (In Topic #508)
Avatar
Standard member
Suchexperte is in the usergroup ‘Fan in action’
Hello, I have problems with the headings in the news. The same heading is displayed in all news. How can I solve the problem?
Problem page suchexperte.com

Last edit: by Suchexperte

Online now: No Back to the top

Post

Posted
Rating:
#2821
Avatar
Standard member
Paul Flavel is in the usergroup ‘Honoured member’
Your site is timing out on me.

Try apending the page address with &keep_cache=0

That should load the page without cache. Also have you made any template file edits.

Or you could just wipe your site cache using the maintenance page in your admin area.
Online now: No Back to the top

Post

Posted
Rating:
Item has a rating of 4
#2822
Avatar
Standard member
Suchexperte is in the usergroup ‘Fan in action’
Thanks for your help. Now everything is working properly.
Online now: No Back to the top

Post

Posted
Rating:
#2823
Avatar
Site staff
enelson is in the usergroup ‘Super-moderators’
I had the time out issues at first, but the site loaded up later (and was loading as at the time of this writing). However, all the news heading are different both on the front page and the News archive page. Maybe you should add clearing browser's cache and/or trying a different browser to Paul's list.
Online now: No Back to the top

Post

Posted
Rating:
#2824
Avatar
Standard member
Paul Flavel is in the usergroup ‘Honoured member’

Not a problem. Glad it's fixed. Cache can be a little mischievous at times.
Online now: No Back to the top

Post

Posted
Rating:
#2907
Avatar
Site director
Chris Graham is in the usergroup ‘Administrators’
Hi,

I remember an issue like this before, and if I remember correctly it was also a German language website.

That might be a complete coincidence, but I wonder if you are the same user as before with a different username, or if both sites share something in common such as a particular configuration (e.g. a custom version of PHP by the webhost, or some kind of PHP extension that causes a bug).
I can see your site's IP geolocates to Germany, so the same server / server company does seem possible.


Become a fan of Composr on Facebook or add me as a friend. Add me on on Twitter. Follow me on Minds (where I am most active). Support me on Patreon

Was I helpful?
  • If not, please let us know how we can do better (please try and propose any bigger ideas in such a way that they are fundable and scalable).
  • If so, please let others know about Composr whenever you see the opportunity or support me on Patreon.
  • If my reply is too Vulcan or expressed too much in business-strategy terms, and not particularly personal, I apologise. As a company & project maintainer, time is very limited to me, so usually when I write a reply I try and make it generic advice to all readers. I'm also naturally a joined-up thinker, so I always express my thoughts in combined business and technical terms. I recognise not everyone likes that, don't let my Vulcan-thinking stop you enjoying Composr on fun personal projects.
  • If my response can inspire a community tutorial, that's a great way of giving back to the project as a user.
Online now: No Back to the top
1 guest and 0 members have just viewed this.

Statistics

Users online:

deepu_ms, ManojSree, MVLipwig, Manu, John Connor, Paul D, Philip, Vaiva, gabriel58

Forum statistics:
  • 1,296 topics, 5,829 posts, 7,064 members
  • Our newest member is flour2door
Birthdays:
Back to Top